1. Yes, it's a whole new look! Have questions or need help? Please post your question in the New Forum Questions thread Click the X to the right to dismiss this notice
  2. Seeing tons of unread posts after the upgrade? See this thread for help. Click the X to the right to dismiss this notice

Email to admin fails

Discussion in 'Forum rules and information' started by tvl, Dec 23, 2005.

  1. tvl

    tvl New Member

    Joined:
    Sep 7, 2004
    Messages:
    83
    Likes Received:
    1
    Just tried sending an email to admin via the site's sending of mail, it bounced w/ the following error:

    Hi. This is the qmail-send program at mail15c.boca15-verio.com.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <forumadmin@hoa.broadlands.org>:
    Connected to 208.55.84.212 but greeting failed.
    Remote host said: 572 Relay not authorized
     
  2. OP Hokie

    OP Hokie New Member

    Joined:
    Nov 10, 2004
    Messages:
    15
    Likes Received:
    0
    I got the same error notice when trying to send an email to “Admin”. How is the best way to contact the Admin?

    Steve – If you got the email I tried to send directly to you on Sunday and you’re not the right Forum Administrator, then I apologize for the lengthy email. Just felt the need to explain and ask my questions, and hoped it would get redirected to the right person, but I can contact him directly once I know how.

    Thanks!
     
  3. neilz

    neilz New Member

    Joined:
    Dec 7, 2003
    Messages:
    2,547
    Likes Received:
    0
    Try going through the forum email system, it usually gets there. There has been problems with the hoa.broadlands.org mail domain since Van Metre did some 'changes' a few months ago. I seem to think that the MX records were never updated properly, so even my email address neilz@hoa.broadlands.org doesn't work.

    To use the forum email:

    Go into members, look under the 'A's, select profile, you'll have a link to send an email.

    Neil Z.
    Resident since 1999
     
  4. OP Hokie

    OP Hokie New Member

    Joined:
    Nov 10, 2004
    Messages:
    15
    Likes Received:
    0
    That's how I tried to send it, and just tried again and got another email failure message. But thanks for the reply!
     
  5. neilz

    neilz New Member

    Joined:
    Dec 7, 2003
    Messages:
    2,547
    Likes Received:
    0
    That's really weird, as it worked fine for me the other day. Urp, nevermind ... I just noticed if there was any error message, it went to my hoa.broadlands.org address ... talk about an endless loop.

    OY !! [:0]



    Neil Z.
    Resident since 1999
     
  6. tvl

    tvl New Member

    Joined:
    Sep 7, 2004
    Messages:
    83
    Likes Received:
    1
    Back when I started the thread it was also from trying to send a note via the web site.
     
  7. neilz

    neilz New Member

    Joined:
    Dec 7, 2003
    Messages:
    2,547
    Likes Received:
    0
    Well ... all I can figure is that the MX record was screwed up when Van Metre changed their website, and they still haven't fixed it.



    Neil Z.
    Resident since 1999
     
  8. Forum Administrator

    Forum Administrator Member Forum Staff

    Joined:
    Jul 25, 2001
    Messages:
    246
    Likes Received:
    5

Share This Page