1. Yes, it's a whole new look! Have questions or need help? Please post your question in the New Forum Questions thread Click the X to the right to dismiss this notice
    Dismiss Notice
  2. Seeing tons of unread posts after the upgrade? See this thread for help. Click the X to the right to dismiss this notice
    Dismiss Notice

Wireless - Limited or No Connectivity

Discussion in 'Community Broadband & Computers' started by bluepansee, Feb 14, 2007.

  1. bluepansee

    bluepansee New Member

    Joined:
    Jun 25, 2003
    Messages:
    67
    Likes Received:
    2
    Hello,

    I have the wireless router, LinkSys. It is working fine with the other 2 wireless adapters for my 2 laptops, but for some reasons, whenever I added the 3rd laptop in, it sees the Wireless network, but it displays the message of "Limited or no connectivity". Looks like the network IP address has not been assigned for any new one added in. I wonder is there a limited numbers of wireless adapters that I can use or is that openBand only allow certain numbers of IP address to be assigned. Any ideas or suggestions are greatly appreciated.

    Thanks
     
  2. flynnibus

    flynnibus Well-Known Member Forum Staff

    Joined:
    Oct 29, 2002
    Messages:
    5,354
    Likes Received:
    242
    There is a limit, but its tyically on the order of 32 or so.. not 3 :)

    You are getting the wireless signal, but not negotiating the 'data' across it. Hence, you don't get an IP via DHCP, or anything else. This is possible due to

    - wrong encryption key or setup in the wireless client
    - filtering/limits on the wireless router

    It's almost always the first one. If you get the SSID correct, but the encryption setup wrong, you will connect, but not pass data. Double check the encryption type, and key entered in the laptop.

    Its also possible, but not likely, that the other laptops have a static IP defined instead of using DHCP? Simple check.. Open network connections under Settings in the start menu. Click on your network adaptor, and in the frame on the left side, there is a details window. It will say if the IP is assigned via DHCP. You can also check in a dos window by typing 'ipconfig /all' and seeing if it says dhcp enabled.
     
  3. tyger31

    tyger31 Member

    Joined:
    Aug 13, 2003
    Messages:
    1,530
    Likes Received:
    8
    I'm having problems with my wireless network as well......signal strength is always "low". Can't figure out why this is happening. I used to be able to connect wirelessly at home. Any ideas?
     
  4. hornerjo

    hornerjo Senior Member

    Joined:
    Jan 8, 2002
    Messages:
    1,332
    Likes Received:
    25
    Most likely due to another access point being put up near to you on the same channel. Try changing channels.

    If that doesn't work, look at Best Buy, Comp USA (or online like at Amazon.com) for a antenna to boost your signal.

    http://www.compusa.com/products/pro...enna&Ntk=All&Nty=1&D=antenna&Dx=mode matchall

    I have a patch antenna on mine in the basement (mine is a 1 foot or so square box antenna made for fairly long distances like a mile) aimed straight up. I get excellent signal all over the house.
     
  5. GeorgeSC

    GeorgeSC Southern Walker

    Joined:
    Aug 11, 2006
    Messages:
    242
    Likes Received:
    7
    Make sure you are on your wifi network.
    Do an Ipconfig in dos prompt to see if you actually have a valid ip address, from your own network. and or assign a static ip to the wireless card if you are not getting an IP from you routers DHCP service, do a ping test to see if you can ping your gateway (probably 192.168.1.1 on linksys)

    good luck
     
  6. bluepansee

    bluepansee New Member

    Joined:
    Jun 25, 2003
    Messages:
    67
    Likes Received:
    2
    I have tried to assign static IP address to it such as 198.168.1.120, the message "Limited or no Connectivity" had disappeared. It even shows the connection is good, but the activities packets "sent" and "received" is so low and I can't use the internet at all.
    I restarted the wireless router so many times, even re-install the wireless adapter, but it still didn't work.
    Anyway, thanks again for all responses.
     
  7. GeorgeSC

    GeorgeSC Southern Walker

    Joined:
    Aug 11, 2006
    Messages:
    242
    Likes Received:
    7

    Are you able to surf if connected with patch cable?
    if not your tcp/ip stack may be currupted, and maybe need to be rebuilt.
    you can download the fix "winsockfix.exe"

    http://www.tacktech.com/display.cfm?ttid=257
    this will fix it, if indeed the stack is currupted.

    G
     
  8. bluepansee

    bluepansee New Member

    Joined:
    Jun 25, 2003
    Messages:
    67
    Likes Received:
    2
    Yes, I am able to surf internet if I use the internet cable from openBand.
    It is only the wireless that seem to have a problem. However, it works on other laptops that didn't have XP service park 2. I wonder if it has anything to do with that.
    Again, thanks.

    BL
     
  9. bluepansee

    bluepansee New Member

    Joined:
    Jun 25, 2003
    Messages:
    67
    Likes Received:
    2
    Hello all,

    After a long search, I found out that this problem is very common, and there are many combination of things I have to do to make it work.
    Even when your wireless seems to work one day, it would screw up the next day somehow.
    I am posting solution here in case someone has the same problem as I did.
    1/ If see the message "Wireless - Limited or No connectivity", manually set the Default IP address, gateway, DNS server, etc to 192.168.xxx ,and 255.xxx
    2/Set WEP Networking key for your wireless, copy from Router Admin page to an USB and paste into the key field instead of typing it in
    2/Turn off any Anti-Virus software, go to IE, surf google.com or something, turn back Anti-Virus software

    Internet should be working at this point.

    Good luck.
     
  10. Mr. Linux

    Mr. Linux Senior Member & Moderator Forum Staff

    Joined:
    Jul 26, 2001
    Messages:
    3,249
    Likes Received:
    48
    One basic rule of thumb when you setup your Access Point is to look at the other wireless networks around you and look at what channels they are using. Try to pick a channel that has at least 2 unused channels between the one you pick and a used one; 3 is optimal. For example, if you survey the networks around you and see other AP's on channels 1, 6, 8, 10, and 12, your best bet would be to use channels 3 or 4, depending on the strength of the AP's on channels 1 and 6. Basically, you want the biggest gap between AP's and the lowest signal on the channels used.
    Also, make sure your Access Point is not located near anything that could cause radio frequency interference, such as a TV, speakers, cordless telephones, etc.
     

Share This Page